Page 1 of 1

check language

Posted: Tue Dec 07, 2010 5:29 pm
by Girex
I downloaded Ursa, installed it. Then started to use it. I typed some text in Skype, but after I pressed Ctr and F7 all the text was with red points. I don't understand why. :?: My text was right. I'm sure. Can anyone help me?

Re: check language

Posted: Tue Dec 07, 2010 8:28 pm
by moderator-profi
Hi!
Girex, maybe the problem is in check language. By default is English. Have you written the text in English? To check the spelling language do right-click on the red pointed word, then go to Languages. Is it English? If you need the other language click on Settings and add the language you desire. I hope it helps. ;)

Re: check language

Posted: Wed Dec 08, 2010 6:55 pm
by Girex
Oh, thanks! Really it wasn't the right language. I've chosen the other and it is OK. I'm glad. :)